Pages

Apr 10, 2009

Testing...one...two...three

"Columbus #3" - 8" x 10" - oil

Here goes nothing. I've had some technical issues with the blog lately and wanted to post this piece just to test the feed. Hopefully everyone is receiving the updates without any issues. This is one of the few cityscapes that I've done of Columbus. This painting is currently at the Art Access Gallery in Bexley, OH.

13 comments:

Elizabeth Seaver said...

Wow, what depth and contrast in subject matter and value. I like this one!

Sheila said...

whoa.....with such a limited palette, you've created as Elizabeth said, a wonderful piece. [applauding...]

Edward Burton said...

Beautiful Painting, Steven. Wonderful job with the depth and atmosphere.

Jennifer Phillips said...

Here goes nothing? How bout here goes EVERYTHING!
Love the palette and soft light... How big is it?

Kathleen Krucoff said...

Hi Steven,

On the blog stuff, got your email about this new post, clicked on the link to this post and it did not take me to your blog...said it was missing. However, if I click on the direct link to your blog, I got here. Odd.

The painting....great work as always. Lovely colors.

Kathleen

Steven S. Walker said...

WOW! Thank you Elizabeth, Sheila, Edward, Jennifer and Kathleen. I didn't think that this painting would get so much good feedback but I'll take it.

Kathleen...the error that you experienced was all my fault and had nothing to do with my other technical issues. Thanks for letting me know.

Jesse Smith said...

DOPE!!

Steven S. Walker said...

Thanks Jesse! I hope life's been treating you well.

Jane Hunt said...

Steven - It's hard to exaggerate how much I love your work!! I've added yours to "Great Painting Blogs" - right where it belongs!

Steven S. Walker said...

Thanks Jane! I'm kind of speechless...in a good way.

r garriott said...

Oooohhhh.... so amazing! I think Michelle Burnett should add your artwork to her monthly 'Following the Masters' painting copy challenge.

r garriott said...

RE: Technical issues, wanted to let you know I had taken your blog listing with photo and moved it down to the text only link; this was because your photo and blurb were stuck on December 2, making it look like you hadn't posted in months! I've tried re-adding your blog to the list a few times, and this morning, finally, it reads as current. New technology! Gah!

I'll let you know if it doesn't stick.

p.s., Thanks for listing me! I'm honored.

Steven S. Walker said...

Hi there Garriott, I'm far from a master. I shouldn't even say the word.
I do hate technical issues but I think I've finally resolved the issues...I think.

Related Posts Plugin for WordPress, Blogger...